0 0
Read Time:30 Second

Šodien saskāros ar dīvainu problēmu. Lai tiktu pie Advanced Stock management Prestashop 1.7, ir divi varianti. Viens ir oriģinālais ERP no Prestashop, bet tas ir ļoti dārgs un ne vienmēr ar nepieciešamo funkcionālu. Otrs variants – modulis WKwarehouses. Šodien liku jauninājumu no 1.4.x uz 1.5.x un nekādi neizdevās to uzlikt. 2x paspēju nogāzt veikalu, bet beigās viss sanāca. Risinājums amizants…


1. caur failu pārlūku vai FTP, iekopēt moduļa jauninājuma failus uz serveri nepieciešamajā mapē

2. prestashop veiktspējas ustādījumos atslēdzam override kontroli

3. veicam moduļa jaunināšanu caur moduļu pārlūku

Tas arī viss 😉
Sīkums, bet ceru ka kādam noderēs

Happy
Happy
0 %
Sad
Sad
0 %
Excited
Excited
0 %
Sleepy
Sleepy
0 %
Angry
Angry
0 %
Surprise
Surprise
0 %

Average Rating

5 Star
0%
4 Star
0%
3 Star
0%
2 Star
0%
1 Star
0%

Atbildēt

Jūsu e-pasta adrese netiks publicēta. Obligātie lauki ir atzīmēti kā *